Yum exclude?

I have a certain (older) version of a package that's installed, but whenever I try and yum update it tries to update that package and it breaks things. I just found out that you can modify your yum.conf to have it skip certain things.

exclude=mypackage


Note: Replies will be formatted with PHP Markdown Extra syntax.

Name: Email (Not Required):
 
Logged IP: 3.94.21.209
To prevent spam please submit by clicking the kitten: